aboutsummaryrefslogtreecommitdiff
path: root/devel/websvn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/websvn/Makefile')
-rw-r--r--devel/websvn/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/websvn/Makefile b/devel/websvn/Makefile
index 08f8ed9a12bd..8245ae552e85 100644
--- a/devel/websvn/Makefile
+++ b/devel/websvn/Makefile
@@ -27,6 +27,6 @@ do-install:
${MKDIR} ${STAGEDIR}${PREFIX}/${WEBSVNDIR}
(cd ${WRKSRC} \
&& ${COPYTREE_SHARE} \* ${STAGEDIR}${PREFIX}/${WEBSVNDIR})
- ${FIND} ${STAGEDIR}${PREFIX}/${WEBSVNDIR} -type f -exec ${CHMOD} 644 '{}' +
+ ${FIND} ${STAGEDIR}${PREFIX}/${WEBSVNDIR} -type f -exec ${CHMOD} 644 {} +
.include <bsd.port.mk>