aboutsummaryrefslogtreecommitdiff
path: root/devel/wizardkit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/wizardkit/Makefile')
-rw-r--r--devel/wizardkit/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/devel/wizardkit/Makefile b/devel/wizardkit/Makefile
new file mode 100644
index 000000000000..9e26733f819f
--- /dev/null
+++ b/devel/wizardkit/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: wizardkit
+# Date created: 28 Oct 2006
+# Whom: dirk.meyer@dinoex.sub.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= wizardkit
+PORTVERSION= 0.1
+CATEGORIES= devel
+MASTER_SITES= http://download.gna.org/pmanager/0.2/
+DISTNAME= WizardKit-${PORTVERSION}
+
+MAINTAINER= dinoex@FreeBSD.org
+COMMENT= Framework needed by Project Manager
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE=
+LDCONFIG_DIRS= ${LOCALLIBDIR}
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>