aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/agide/Makefile2
-rw-r--r--devel/boaconstructor/Makefile2
-rw-r--r--devel/datadesigner/Makefile2
-rw-r--r--devel/ecos-tools/Makefile2
-rw-r--r--devel/klassmodeler/Makefile2
-rw-r--r--devel/rapidsvn/Makefile2
-rw-r--r--devel/wxGlade/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/devel/agide/Makefile b/devel/agide/Makefile
index 2eef19855901..aac8ac317425 100644
--- a/devel/agide/Makefile
+++ b/devel/agide/Makefile
@@ -17,7 +17,7 @@ COMMENT= A-A-P GUI IDE: a framework for software development
RUN_DEPENDS= ${LOCALBASE}/bin/aap:${PORTSDIR}/devel/aap \
${LOCALBASE}/bin/vim:${PORTSDIR}/editors/vim \
- ${PYTHON_SITELIBDIR}/wxPython/__init__.py:${PORTSDIR}/x11-toolkits/py-wxPython
+ ${PYTHON_SITELIBDIR}/wxPython/__init__.py:${PORTSDIR}/x11-toolkits/py-wxPython24
MAN1= agide.1
diff --git a/devel/boaconstructor/Makefile b/devel/boaconstructor/Makefile
index 11c68053fc4a..ea2aad518e35 100644
--- a/devel/boaconstructor/Makefile
+++ b/devel/boaconstructor/Makefile
@@ -16,7 +16,7 @@ DISTNAME= boa-constructor-${PORTVERSION}.src
MAINTAINER= filippo.natali@gmail.com
COMMENT= A cross platform RAD GUI Building IDE for wxPython
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/wxPython/wxc.so:${PORTSDIR}/x11-toolkits/py-wxPython
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/wxPython/wxc.so:${PORTSDIR}/x11-toolkits/py-wxPython24
WRKSRC= ${WRKDIR}/boa-constructor-${PORTVERSION}
diff --git a/devel/datadesigner/Makefile b/devel/datadesigner/Makefile
index c88c1448c695..628a89efb903 100644
--- a/devel/datadesigner/Makefile
+++ b/devel/datadesigner/Makefile
@@ -18,7 +18,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Database Schema Designer
LIB_DEPENDS= expat.5:${PORTSDIR}/textproc/expat2 \
- wx_gtk2-2.4.0:${PORTSDIR}/x11-toolkits/wxgtk2
+ wx_gtk2-2.4.0:${PORTSDIR}/x11-toolkits/wxgtk24
USE_GNOME= libxml2 libxslt
USE_ICONV= yes
diff --git a/devel/ecos-tools/Makefile b/devel/ecos-tools/Makefile
index c7e3f2d393f6..77e60a674033 100644
--- a/devel/ecos-tools/Makefile
+++ b/devel/ecos-tools/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= tg@FreeBSD.org
COMMENT= Configuration tools for the eCos embedded OS
LIB_DEPENDS= tcl84.1:${PORTSDIR}/lang/tcl84 \
- wx_gtk2-2.4.0:${PORTSDIR}/x11-toolkits/wxgtk2
+ wx_gtk2-2.4.0:${PORTSDIR}/x11-toolkits/wxgtk24
USE_BZIP2= yes
WRKSRC= ${WRKDIR}/infra-build
diff --git a/devel/klassmodeler/Makefile b/devel/klassmodeler/Makefile
index 4a2e326d1bc0..1e0390b52cd8 100644
--- a/devel/klassmodeler/Makefile
+++ b/devel/klassmodeler/Makefile
@@ -16,7 +16,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:R}.bsd
MAINTAINER= ports@FreeBSD.org
COMMENT= A tool for visually creating and documenting classes
-LIB_DEPENDS= wx_gtk2-2.4.0:${PORTSDIR}/x11-toolkits/wxgtk2
+LIB_DEPENDS= wx_gtk2-2.4.0:${PORTSDIR}/x11-toolkits/wxgtk24
USE_ZIP= yes
USE_REINPLACE= yes
diff --git a/devel/rapidsvn/Makefile b/devel/rapidsvn/Makefile
index f415341440e1..98f04018271a 100644
--- a/devel/rapidsvn/Makefile
+++ b/devel/rapidsvn/Makefile
@@ -32,7 +32,7 @@ MAN1= rapidsvn.1
WXPORT= wxgtk2-devel
WXCONFIG= wxgtk2-2.5-config
.else
-WXPORT= wxgtk2
+WXPORT= wxgtk24
WXCONFIG= wx-config
.endif
SVNDEP= ${LOCALBASE}/include/subversion-1/svn_types.h
diff --git a/devel/wxGlade/Makefile b/devel/wxGlade/Makefile
index 43b2bf2f2e43..46785e70824f 100644
--- a/devel/wxGlade/Makefile
+++ b/devel/wxGlade/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= wxglade
MAINTAINER= ports@FreeBSD.org
COMMENT= GUI builder for wxPython/wxWindows written in Python
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/wxPython/wx.py:${PORTSDIR}/x11-toolkits/py-wxPython
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/wxPython/wx.py:${PORTSDIR}/x11-toolkits/py-wxPython24
USE_PYTHON= yes
NO_BUILD= yes