aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/SpecTcl/Makefile2
-rw-r--r--devel/ace/Makefile6
-rw-r--r--devel/asdlgen/Makefile2
-rw-r--r--devel/asmutils/Makefile2
-rw-r--r--devel/doxygen/Makefile4
-rw-r--r--devel/ecb/Makefile2
-rw-r--r--devel/ecore/Makefile4
-rw-r--r--devel/eiffelstudio/Makefile6
-rw-r--r--devel/elfio/Makefile2
-rw-r--r--devel/fc++/Makefile2
-rw-r--r--devel/fnorb/Makefile2
-rw-r--r--devel/geany-plugins/Makefile7
-rw-r--r--devel/gps/Makefile2
-rw-r--r--devel/jsap/Makefile2
-rw-r--r--devel/judy/Makefile4
-rw-r--r--devel/kBuild/Makefile2
-rw-r--r--devel/lua-alien/Makefile4
-rw-r--r--devel/ninja-ide/Makefile2
-rw-r--r--devel/omniORB/Makefile2
-rw-r--r--devel/p4db/Makefile2
-rw-r--r--devel/pecl-APCu/Makefile4
-rw-r--r--devel/py-gyp-devel/Makefile2
-rw-r--r--devel/py-tables/Makefile2
-rw-r--r--devel/qt5/Makefile.sqldrivers11
-rw-r--r--devel/rbtools/Makefile2
-rw-r--r--devel/simpletest/Makefile4
-rw-r--r--devel/tclap/Makefile2
-rw-r--r--devel/udis86/Makefile2
28 files changed, 43 insertions, 47 deletions
diff --git a/devel/SpecTcl/Makefile b/devel/SpecTcl/Makefile
index fb608c6bc213..95173f0d67b9 100644
--- a/devel/SpecTcl/Makefile
+++ b/devel/SpecTcl/Makefile
@@ -4,7 +4,7 @@
PORTNAME= SpecTcl
PORTVERSION= 1.2.2a
CATEGORIES= devel tk
-MASTER_SITES= SF/${PORTNAME:L}/${PORTNAME}/${PORTVERSION}
+MASTER_SITES= SF/${PORTNAME:tl}/${PORTNAME}/${PORTVERSION}
DISTNAME= ${PORTNAME}
DIST_SUBDIR= ${PORTNAME}-${PORTVERSION}
diff --git a/devel/ace/Makefile b/devel/ace/Makefile
index 8a551d566bd1..30da33b31481 100644
--- a/devel/ace/Makefile
+++ b/devel/ace/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 6.2.5
CATEGORIES= devel
MASTER_SITES= ftp://download.dre.vanderbilt.edu/previous_versions/ \
http://download.dre.vanderbilt.edu/previous_versions/
-DISTNAME= ${PORTNAME:U}-${PORTVERSION}
+DISTNAME= ${PORTNAME:tu}-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Adaptive Communication Environment for C++
@@ -68,9 +68,9 @@ post-patch:
do-configure:
@cd ${WRKSRC}/ace \
- && ${ECHO_CMD} "#include <ace/config-${OPSYS:L}.h>" >> config.h
+ && ${ECHO_CMD} "#include <ace/config-${OPSYS:tl}.h>" >> config.h
@cd ${WRKSRC}/include/makeinclude \
- && ${ECHO_CMD} "include \$$(ACE_ROOT)/include/makeinclude/platform_${OPSYS:L}.GNU" >> platform_macros.GNU \
+ && ${ECHO_CMD} "include \$$(ACE_ROOT)/include/makeinclude/platform_${OPSYS:tl}.GNU" >> platform_macros.GNU \
&& ${ECHO_CMD} "CC= ${CC}" >> platform_macros.GNU \
&& ${ECHO_CMD} "CXX= ${CXX}" >> platform_macros.GNU \
&& ${ECHO_CMD} "CPPFLAGS= ${CPPFLAGS}" >> platform_macros.GNU \
diff --git a/devel/asdlgen/Makefile b/devel/asdlgen/Makefile
index 47ae980b2850..beca4e0b90ea 100644
--- a/devel/asdlgen/Makefile
+++ b/devel/asdlgen/Makefile
@@ -52,7 +52,7 @@ MAKE_ENV+= SMLNJ_DEVEL=yes
# http://java.sun.com/docs/books/tutorial/java/package/namingpkgs.html
pre-patch:
.for dir in StdPkl StdPrims StdTypes
- cd ${WRKSRC}/src/java/asts && [ -d ${dir} ] && ${MV} ${dir} ${dir:L}
+ cd ${WRKSRC}/src/java/asts && [ -d ${dir} ] && ${MV} ${dir} ${dir:tl}
.endfor
post-build:
diff --git a/devel/asmutils/Makefile b/devel/asmutils/Makefile
index a208ee7bb772..afa6c0806606 100644
--- a/devel/asmutils/Makefile
+++ b/devel/asmutils/Makefile
@@ -17,7 +17,7 @@ ONLY_FOR_ARCHS= i386
BUILD_DEPENDS= nasm:${PORTSDIR}/devel/nasm
USE_GMAKE= yes
-MAKE_ARGS= OS=${OPSYS:U} KERNEL=${OSREL:S/.//g}
+MAKE_ARGS= OS=${OPSYS:tu} KERNEL=${OSREL:S/.//g}
# This will play merry hell with portlint(1)
BINS= bonus/asmutils basename cal cat chmod chown chroot cmp cp \
diff --git a/devel/doxygen/Makefile b/devel/doxygen/Makefile
index d23352e2c5f7..a01ec9473f9c 100644
--- a/devel/doxygen/Makefile
+++ b/devel/doxygen/Makefile
@@ -64,7 +64,7 @@ CONFIGURE_ENV= QTDIR="${QTDIR}"
CONFIGURE_ARGS+=--with-doxywizard
.endif # QT4
-.if ${MACHINE_ARCH:L} == alpha
+.if ${MACHINE_ARCH:tl} == alpha
CONFIGURE_ARGS+= --enable-langs no
.endif
@@ -74,7 +74,7 @@ PLIST_FILES+= bin/doxywizard
pre-configure:
@cd ${WRKSRC};for pro in src/*.pro.in addon/doxywizard/doxywizard.pro.in;do \
- ${ECHO} "unix:LIBS += ${ICONV_LIB}" >> $$pro; done
+ ${ECHO} "unix:tlIBS += ${ICONV_LIB}" >> $$pro; done
@${CHMOD} +x ${WRKSRC}/configure
post-configure:
diff --git a/devel/ecb/Makefile b/devel/ecb/Makefile
index 69f418169599..913b1c635f5d 100644
--- a/devel/ecb/Makefile
+++ b/devel/ecb/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 2.40
PORTREVISION= 11
CATEGORIES= devel elisp
MASTER_SITES= SF
-MASTER_SITE_SUBDIR= ${PORTNAME}/${PORTNAME}/${PORTNAME:U}%20${PORTVERSION}
+MASTER_SITE_SUBDIR= ${PORTNAME}/${PORTNAME}/${PORTNAME:tu}%20${PORTVERSION}
PKGNAMESUFFIX= -${EMACS_PORT_NAME}
MAINTAINER= mva@FreeBSD.org
diff --git a/devel/ecore/Makefile b/devel/ecore/Makefile
index 1590c8e579b1..ef18eb0b3ce8 100644
--- a/devel/ecore/Makefile
+++ b/devel/ecore/Makefile
@@ -21,11 +21,11 @@ OPTIONS_DEFINE= CON EVAS FILE IMF IMF_EVAS INPUT INPUT_EVAS IPC SDL X11
OPTIONS_DEFAULT=CON EVAS FILE IMF IMF_EVAS INPUT INPUT_EVAS IPC X11
.for NODE in ${OPTIONS_DEFINE}
-${NODE}_DESC= Install ${NODE:L} module
+${NODE}_DESC= Install ${NODE:tl} module
.endfor
.for NODE in ${OPTIONS_DEFINE}
-${NODE}_USE= EFL_ECORE=${NODE:L}
+${NODE}_USE= EFL_ECORE=${NODE:tl}
.endfor
.include <bsd.port.mk>
diff --git a/devel/eiffelstudio/Makefile b/devel/eiffelstudio/Makefile
index 72eae3f7cd07..d33b817dacf8 100644
--- a/devel/eiffelstudio/Makefile
+++ b/devel/eiffelstudio/Makefile
@@ -30,7 +30,7 @@ SUB_FILES= ${PORTNAME} pkg-message
DATADIR= ${PREFIX}/lib/${PORTNAME}
NATIVE_ARCHS= i386 amd64
-EIFFEL_HOST= ${OPSYS:L}-${EIFFEL_ARCH}
+EIFFEL_HOST= ${OPSYS:tl}-${EIFFEL_ARCH}
PLIST_SUB+= EIFFEL_HOST="${EIFFEL_HOST}"
SUB_LIST+= EIFFEL_HOST="${EIFFEL_HOST}"
@@ -49,9 +49,9 @@ EIFFEL_ARCH= x86
.for arch in ${NATIVE_ARCHS}
. if ${EIFFEL_ARCH} == ${arch:S/i386/x86/:S/amd64/x86-64/}
-PLIST_SUB+= ${arch:U}=""
+PLIST_SUB+= ${arch:tu}=""
. else
-PLIST_SUB+= ${arch:U}="@comment "
+PLIST_SUB+= ${arch:tu}="@comment "
. endif
.endfor
diff --git a/devel/elfio/Makefile b/devel/elfio/Makefile
index 08347a273257..391c1ef8382b 100644
--- a/devel/elfio/Makefile
+++ b/devel/elfio/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.0.3
PORTREVISION= 4
CATEGORIES= devel
MASTER_SITES= SF/${PORTNAME}/ELFIO-sources/ELFIO-${PORTVERSION}
-DISTNAME= ${PORTNAME:U}-${PORTVERSION}
+DISTNAME= ${PORTNAME:tu}-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= C++ library for reading and generating files in the ELF binary format
diff --git a/devel/fc++/Makefile b/devel/fc++/Makefile
index 38b0d4d952b8..16a885bf5f3c 100644
--- a/devel/fc++/Makefile
+++ b/devel/fc++/Makefile
@@ -5,7 +5,7 @@ PORTNAME= fc++
PORTVERSION= 1.5
CATEGORIES= devel
MASTER_SITES= http://people.cs.umass.edu/~yannis/fc++/
-DISTNAME= ${PORTNAME:U}.${PORTVERSION}
+DISTNAME= ${PORTNAME:tu}.${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Functional Programming in C++
diff --git a/devel/fnorb/Makefile b/devel/fnorb/Makefile
index a956c8dc7942..d41748193123 100644
--- a/devel/fnorb/Makefile
+++ b/devel/fnorb/Makefile
@@ -5,7 +5,7 @@ PORTNAME= Fnorb
PORTVERSION= 1.3
PORTREVISION= 2
CATEGORIES= devel python
-MASTER_SITES= SF/${PORTNAME:L}/${PORTNAME:L}/${PORTNAME}%20${PORTVERSION}
+MASTER_SITES= SF/${PORTNAME:tl}/${PORTNAME:tl}/${PORTNAME}%20${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= CORBA 2.0 ORB written in Python
diff --git a/devel/geany-plugins/Makefile b/devel/geany-plugins/Makefile
index 691bb808c219..2a83a682cf9b 100644
--- a/devel/geany-plugins/Makefile
+++ b/devel/geany-plugins/Makefile
@@ -9,7 +9,6 @@ DISTFILES= # none
MAINTAINER= makc@FreeBSD.org
COMMENT= Geany plugins (meta port)
-.MAKE.FreeBSD_UL= yes
NO_BUILD= yes
NO_INSTALL= yes
NO_MTREE= yes
@@ -23,9 +22,9 @@ OPTIONS_DEFAULT= ${OPTIONS_DEFINE}
NO_OPTIONS_SORT= yes
.for plugin in ${GEANY_PLUGINS_ALL}
-OPTIONS_DEFINE+= ${plugin:U}
-${plugin:U}_DESC= ${${plugin}_DESC}
-${plugin:U}_RUN_DEPENDS= geany-plugin-${plugin}>=0:${PORTSDIR}/devel/geany-plugin-${plugin}
+OPTIONS_DEFINE+= ${plugin:tu}
+${plugin:tu}_DESC= ${${plugin}_DESC}
+${plugin:tu}_RUN_DEPENDS= geany-plugin-${plugin}>=0:${PORTSDIR}/devel/geany-plugin-${plugin}
.endfor
NLS_RUN_DEPENDS= geany-plugins-l10n>=0:${PORTSDIR}/devel/geany-plugins-l10n
diff --git a/devel/gps/Makefile b/devel/gps/Makefile
index 8072ba891d1f..0dec970fdcc2 100644
--- a/devel/gps/Makefile
+++ b/devel/gps/Makefile
@@ -41,7 +41,7 @@ PYTHON_DESC= Enable Python console
.include <bsd.port.options.mk>
.if ${OPSYS} == FreeBSD
-CONFIGURE_TARGET= ${ARCH:S/amd64/x86_64/}-portbld-${OPSYS:L}${OSREL}
+CONFIGURE_TARGET= ${ARCH:S/amd64/x86_64/}-portbld-${OPSYS:tl}${OSREL}
.endif
CONFIGURE_ARGS+= --disable-shared --with-gmp=${PREFIX}
diff --git a/devel/jsap/Makefile b/devel/jsap/Makefile
index a2042495797a..d13bd4230894 100644
--- a/devel/jsap/Makefile
+++ b/devel/jsap/Makefile
@@ -6,7 +6,7 @@ DISTVERSION= 2.1
PORTREVISION= 2
CATEGORIES= devel java
MASTER_SITES= SF
-DISTNAME= ${PORTNAME:U}-${DISTVERSION}
+DISTNAME= ${PORTNAME:tu}-${DISTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Java package to parse command-line arguments
diff --git a/devel/judy/Makefile b/devel/judy/Makefile
index fa923a511106..0afec2dbc9cf 100644
--- a/devel/judy/Makefile
+++ b/devel/judy/Makefile
@@ -5,7 +5,7 @@ PORTNAME= Judy
PORTVERSION= 1.0.5
PORTREVISION= 1
CATEGORIES= devel
-MASTER_SITES= SF/${PORTNAME:L}/${PORTNAME:L}/${PORTNAME}-${PORTVERSION}
+MASTER_SITES= SF/${PORTNAME:tl}/${PORTNAME:tl}/${PORTNAME}-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= General purpose dynamic array
@@ -17,7 +17,7 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= YES
MAKE_JOBS_UNSAFE= yes
-WRKSRC= ${WRKDIR}/${PORTNAME:L}-${PORTVERSION}
+WRKSRC= ${WRKDIR}/${PORTNAME:tl}-${PORTVERSION}
PORTDOCS= COPYRIGHT README *.htm
diff --git a/devel/kBuild/Makefile b/devel/kBuild/Makefile
index a74927349319..d9bdfad339e8 100644
--- a/devel/kBuild/Makefile
+++ b/devel/kBuild/Makefile
@@ -29,7 +29,7 @@ KBUILD_ENV= ACLOCAL=${ACLOCAL} \
AUTORECONF=${AUTORECONF} \
AUTOPOINT=true
USE_GCC= any
-KBUILD_TARGET= ${OPSYS:L}
+KBUILD_TARGET= ${OPSYS:tl}
KBUILD_BINS= kDepIDB kDepPre kObjCache kmk kmk_append kmk_ash kmk_cat \
kmk_chmod kmk_cmp kmk_cp kmk_echo kmk_expr kmk_gmake \
diff --git a/devel/lua-alien/Makefile b/devel/lua-alien/Makefile
index b5f71290b97a..2ba734803a59 100644
--- a/devel/lua-alien/Makefile
+++ b/devel/lua-alien/Makefile
@@ -36,8 +36,8 @@ CFLAGS+= -fno-stack-protector
# add lua prefix to directories
.for p in data: docs:doc/ examples:examples/
-${p:C/:.*//:U}DIR_REL= share/${p:C/.*://}${LUA_PKGNAMEPREFIX}${PORTNAME}
-${p:C/:.*//:U}DIR= ${PREFIX}/${${p:C/:.*//:U}DIR_REL}
+${p:C/:.*//:tu}DIR_REL= share/${p:C/.*://}${LUA_PKGNAMEPREFIX}${PORTNAME}
+${p:C/:.*//:tu}DIR= ${PREFIX}/${${p:C/:.*//:tu}DIR_REL}
.endfor
OPTIONS_DEFINE= DOCS EXAMPLES
diff --git a/devel/ninja-ide/Makefile b/devel/ninja-ide/Makefile
index b5e381c70252..2d41e8ca4758 100644
--- a/devel/ninja-ide/Makefile
+++ b/devel/ninja-ide/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}qt4-declarative>=4.10.2:${PORTSDIR}/devel/py
${PYTHON_PKGNAMEPREFIX}qt4-webkit>=4.8.5:${PORTSDIR}/www/py-qt4-webkit
#PYDISTUTILS_PKGNAME= ${PORTNAME:tu:S,-,_,}
-PYDISTUTILS_PKGNAME= ${PORTNAME:U:S,-,_,}
+PYDISTUTILS_PKGNAME= ${PORTNAME:tu:S,-,_,}
#PYDISTUTILS_PKGVERSION= ${PORTVERSION:R}_dev
USE_GITHUB= yes
diff --git a/devel/omniORB/Makefile b/devel/omniORB/Makefile
index 6df7fe796142..8fa3c472e447 100644
--- a/devel/omniORB/Makefile
+++ b/devel/omniORB/Makefile
@@ -4,7 +4,7 @@
PORTNAME= omniORB
PORTVERSION= 4.1.6
CATEGORIES= devel
-MASTER_SITES= SF/${PORTNAME:L}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
+MASTER_SITES= SF/${PORTNAME:tl}/${PORTNAME}/${PORTNAME}-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Robust high performance CORBA ORB for C++ and Python
diff --git a/devel/p4db/Makefile b/devel/p4db/Makefile
index 1241fdbd2a7b..2ecc6e6dcdf4 100644
--- a/devel/p4db/Makefile
+++ b/devel/p4db/Makefile
@@ -7,7 +7,7 @@ CATEGORIES= devel www
MASTER_SITES= http://freebsd.unixfreunde.de/sources/ \
${MASTER_SITE_LOCAL}
MASTER_SITE_SUBDIR= miwi
-DISTNAME= ${PORTNAME:U}_${PORTVERSION}
+DISTNAME= ${PORTNAME:tu}_${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= Web/Perforce Browser
diff --git a/devel/pecl-APCu/Makefile b/devel/pecl-APCu/Makefile
index 2544fccd6ae8..a3a1739c3aa3 100644
--- a/devel/pecl-APCu/Makefile
+++ b/devel/pecl-APCu/Makefile
@@ -21,7 +21,7 @@ USE_PHP= yes
USE_PHP_BUILD= yes
USE_PHPIZE= yes
USE_PHPEXT= yes
-PHP_MODNAME= ${PORTNAME:L}
-WRKSRC= ${WRKDIR}/${PORTNAME:L}-${PORTVERSION}
+PHP_MODNAME= ${PORTNAME:tl}
+WRKSRC= ${WRKDIR}/${PORTNAME:tl}-${PORTVERSION}
.include <bsd.port.mk>
diff --git a/devel/py-gyp-devel/Makefile b/devel/py-gyp-devel/Makefile
index 12655208594f..c46e29c22cec 100644
--- a/devel/py-gyp-devel/Makefile
+++ b/devel/py-gyp-devel/Makefile
@@ -18,7 +18,7 @@ PYDISTUTILS_AUTOPLIST= yes
.include <bsd.port.pre.mk>
pre-configure:
- ${REINPLACE_CMD} -e 's/linux/${OPSYS:L}/;s|gcc|${CC}|;s|g++|${CXX}|' \
+ ${REINPLACE_CMD} -e 's/linux/${OPSYS:tl}/;s|gcc|${CC}|;s|g++|${CXX}|' \
${WRKSRC}/pylib/gyp/generator/make.py
.include <bsd.port.post.mk>
diff --git a/devel/py-tables/Makefile b/devel/py-tables/Makefile
index adf7d19d8e84..a2cf37404b17 100644
--- a/devel/py-tables/Makefile
+++ b/devel/py-tables/Makefile
@@ -5,7 +5,7 @@ PORTNAME= tables
PORTVERSION= 3.0.0
PORTREVISION= 3
CATEGORIES= devel python
-MASTER_SITES= SF/py${PORTNAME:L}/py${PORTNAME}/${PORTVERSION}
+MASTER_SITES= SF/py${PORTNAME:tl}/py${PORTNAME}/${PORTVERSION}
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTFILES= tables-${PORTVERSION}.tar.gz pytablesmanual-${PORTVERSION}.pdf
EXTRACT_ONLY= tables-${PORTVERSION}.tar.gz
diff --git a/devel/qt5/Makefile.sqldrivers b/devel/qt5/Makefile.sqldrivers
index 9fe31b3b88b2..fbaec5d565c8 100644
--- a/devel/qt5/Makefile.sqldrivers
+++ b/devel/qt5/Makefile.sqldrivers
@@ -1,9 +1,6 @@
# $FreeBSD$
-# tell bmake we use the old :L :U modifiers
-.MAKE.FreeBSD_UL= yes
-
-PORTNAME?= ${DB:L}
+PORTNAME?= ${DB:tl}
DISTVERSION?= ${QT5_VERSION}
CATEGORIES?= databases
PKGNAMEPREFIX?= qt5-sqldrivers-
@@ -16,12 +13,12 @@ QT_DIST?= base
HAS_CONFIGURE= yes
CONFIGURE_ARGS+=-no-gui -no-xcb
-BUILD_WRKSRC?= ${WRKSRC}/src/plugins/sqldrivers/${DB:L}
+BUILD_WRKSRC?= ${WRKSRC}/src/plugins/sqldrivers/${DB:tl}
INSTALL_WRKSRC?=${BUILD_WRKSRC}
PLIST_FILES+= ${QT_LIBDIR_REL}/cmake/Qt5Sql/Qt5Sql_Q${DB}DriverPlugin.cmake \
- ${QT_PLUGINDIR_REL}/sqldrivers/libqsql${DB:L:C/^sql//}.so \
- %%DEBUG%%${QT_PLUGINDIR_REL}/sqldrivers/libqsql${DB:L:C/^sql//}.so.debug
+ ${QT_PLUGINDIR_REL}/sqldrivers/libqsql${DB:tl:C/^sql//}.so \
+ %%DEBUG%%${QT_PLUGINDIR_REL}/sqldrivers/libqsql${DB:tl:C/^sql//}.so.debug
PLIST_DIRSTRY+= ${QT_PLUGINDIR_REL}/sqldrivers \
${QT_PLUGINDIR_REL} \
${QT_ARCHDIR_REL} \
diff --git a/devel/rbtools/Makefile b/devel/rbtools/Makefile
index c3f30a2357ad..3c7b65523be2 100644
--- a/devel/rbtools/Makefile
+++ b/devel/rbtools/Makefile
@@ -1,6 +1,6 @@
# $FreeBSD$
-PORTNAME= ${ORIGNAME:L}
+PORTNAME= ${ORIGNAME:tl}
DISTVERSION= 0.5.7
CATEGORIES= devel
MASTER_SITES= http://downloads.reviewboard.org/releases/${ORIGNAME}/${DISTVERSION:R}/
diff --git a/devel/simpletest/Makefile b/devel/simpletest/Makefile
index 557f49a74d5a..1a80d0fd8bf4 100644
--- a/devel/simpletest/Makefile
+++ b/devel/simpletest/Makefile
@@ -5,7 +5,7 @@ PORTNAME= simpletest
PORTVERSION= 1.1.0
CATEGORIES= devel
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}_${PORTVERSION:C/\.0//}
-DISTNAME= ${PORTNAME:L}_${PORTVERSION}
+DISTNAME= ${PORTNAME:tl}_${PORTVERSION}
MAINTAINER= danilo@FreeBSD.org
COMMENT= Unit testing, mock objects, and web testing framework for PHP
@@ -17,7 +17,7 @@ USE_PHP_BUILD= yes
DEFAULT_VERSIONS= php=5
NO_BUILD= yes
-WRKSRC= ${WRKDIR}/${PORTNAME:L}
+WRKSRC= ${WRKDIR}/${PORTNAME:tl}
OPTIONS_DEFINE= DOCS
diff --git a/devel/tclap/Makefile b/devel/tclap/Makefile
index 78796f2d921a..300bee82dcd2 100644
--- a/devel/tclap/Makefile
+++ b/devel/tclap/Makefile
@@ -5,7 +5,7 @@ PORTVERSION= 1.2.1
PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME:L}#
+MASTER_SITE_SUBDIR= ${PORTNAME:tl}#
MAINTAINER= grog@FreeBSD.org
COMMENT= Verbose replacement for getopt
diff --git a/devel/udis86/Makefile b/devel/udis86/Makefile
index 626229a0d69c..ef6833ff43ff 100644
--- a/devel/udis86/Makefile
+++ b/devel/udis86/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 1.7.2
PORTREVISION= 2
CATEGORIES= devel
MASTER_SITES= SF
-MASTER_SITE_SUBDIR= ${PORTNAME:L}/${PORTNAME:L}/${PORTVERSION:R}
+MASTER_SITE_SUBDIR= ${PORTNAME:tl}/${PORTNAME:tl}/${PORTVERSION:R}
MAINTAINER= bf@FreeBSD.org
COMMENT= Minimalistic x86 and x86-64 disassembler library