aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/autoconf/Makefile10
-rw-r--r--devel/autoconf213/Makefile10
-rw-r--r--devel/autoconf253/Makefile10
-rw-r--r--devel/autoconf254/Makefile10
-rw-r--r--devel/autoconf257/Makefile10
-rw-r--r--devel/autoconf259/Makefile10
-rw-r--r--devel/autoconf26/Makefile10
-rw-r--r--devel/autoconf261/Makefile10
-rw-r--r--devel/autoconf262/Makefile10
-rw-r--r--devel/autoconf267/Makefile10
-rw-r--r--devel/autoconf268/Makefile10
-rw-r--r--devel/gmake/Makefile8
-rw-r--r--devel/gmake381/Makefile8
-rw-r--r--devel/gnu-autoconf/Makefile10
14 files changed, 68 insertions, 68 deletions
diff --git a/devel/autoconf/Makefile b/devel/autoconf/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf/Makefile
+++ b/devel/autoconf/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf213/Makefile b/devel/autoconf213/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf213/Makefile
+++ b/devel/autoconf213/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf253/Makefile b/devel/autoconf253/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf253/Makefile
+++ b/devel/autoconf253/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf254/Makefile b/devel/autoconf254/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf254/Makefile
+++ b/devel/autoconf254/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf257/Makefile b/devel/autoconf257/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf257/Makefile
+++ b/devel/autoconf257/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf259/Makefile b/devel/autoconf259/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf259/Makefile
+++ b/devel/autoconf259/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf26/Makefile b/devel/autoconf26/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf26/Makefile
+++ b/devel/autoconf26/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf261/Makefile b/devel/autoconf261/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf261/Makefile
+++ b/devel/autoconf261/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf262/Makefile b/devel/autoconf262/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf262/Makefile
+++ b/devel/autoconf262/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf267/Makefile b/devel/autoconf267/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf267/Makefile
+++ b/devel/autoconf267/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/autoconf268/Makefile b/devel/autoconf268/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/autoconf268/Makefile
+++ b/devel/autoconf268/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/gmake/Makefile b/devel/gmake/Makefile
index f7432f875825..c887b329e67a 100644
--- a/devel/gmake/Makefile
+++ b/devel/gmake/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 September 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.14 1997/01/09 09:19:17 asami Exp $
+# $Id: Makefile,v 1.15 1997/06/12 12:31:00 max Exp $
#
DISTNAME= make-3.75
@@ -18,9 +18,9 @@ MAN1= gmake.1
post-install:
/bin/chmod g-s ${PREFIX}/bin/gmake
/usr/bin/chgrp ${BINGRP} ${PREFIX}/bin/gmake
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/make.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/make.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/gmake381/Makefile b/devel/gmake381/Makefile
index f7432f875825..c887b329e67a 100644
--- a/devel/gmake381/Makefile
+++ b/devel/gmake381/Makefile
@@ -3,7 +3,7 @@
# Date created: 11 September 1994
# Whom: jkh
#
-# $Id: Makefile,v 1.14 1997/01/09 09:19:17 asami Exp $
+# $Id: Makefile,v 1.15 1997/06/12 12:31:00 max Exp $
#
DISTNAME= make-3.75
@@ -18,9 +18,9 @@ MAN1= gmake.1
post-install:
/bin/chmod g-s ${PREFIX}/bin/gmake
/usr/bin/chgrp ${BINGRP} ${PREFIX}/bin/gmake
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/make.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/make.info ${PREFIX}/info/dir
.include <bsd.port.mk>
diff --git a/devel/gnu-autoconf/Makefile b/devel/gnu-autoconf/Makefile
index 93f44407c203..245bd03078aa 100644
--- a/devel/gnu-autoconf/Makefile
+++ b/devel/gnu-autoconf/Makefile
@@ -3,7 +3,7 @@
# Date created: 7 October 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.10 1997/01/16 10:11:37 torstenb Exp $
+# $Id: Makefile,v 1.11 1997/06/13 07:33:36 max Exp $
#
DISTNAME= autoconf-2.12
@@ -18,10 +18,10 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= M4=${PREFIX}/bin/gm4
post-install:
- if [ ! -f ${PREFIX}/info/dir ]; then \
- sed -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
+ @if [ ! -f ${PREFIX}/info/dir ]; then \
+ ${SED} -ne '1,/Menu:/p' /usr/share/info/dir > ${PREFIX}/info/dir; \
fi
- install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
- install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/autoconf.info ${PREFIX}/info/dir
+ @install-info ${PREFIX}/info/standards.info ${PREFIX}/info/dir
.include <bsd.port.mk>