aboutsummaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
Diffstat (limited to 'devel')
-rw-r--r--devel/Makefile1
-rw-r--r--devel/php4-dio/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 2413c61cabdc..e7b5f703811a 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -1031,6 +1031,7 @@
SUBDIR += php-dbg
SUBDIR += php-xdebug
SUBDIR += php4-dio
+ SUBDIR += php4-gettext
SUBDIR += php4-pcre
SUBDIR += php4-pear
SUBDIR += php5-pcre
diff --git a/devel/php4-dio/Makefile b/devel/php4-dio/Makefile
new file mode 100644
index 000000000000..74524d31abbd
--- /dev/null
+++ b/devel/php4-dio/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php4-dio
+# Date created: 7 Jul 2004
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= devel
+
+MASTERDIR= ${.CURDIR}/../../lang/php4
+
+PKGNAMESUFFIX= -dio
+
+.include "${MASTERDIR}/Makefile"