aboutsummaryrefslogtreecommitdiff
path: root/dns/dnsutl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/dnsutl/Makefile')
-rw-r--r--dns/dnsutl/Makefile27
1 files changed, 13 insertions, 14 deletions
diff --git a/dns/dnsutl/Makefile b/dns/dnsutl/Makefile
index 47c2aadd6328..1b12bb0a4d46 100644
--- a/dns/dnsutl/Makefile
+++ b/dns/dnsutl/Makefile
@@ -1,29 +1,28 @@
# Ports collection makefile for: dnsutl
-# Version required: 1.3
+# Version required: 1.5
# Date created: Nov 05, 1998
# Whom: Karl Dietz (Karl.Dietz@triplan.com)
#
-# $Id: Makefile,v 1.4 1998/08/20 22:06:00 obrien Exp $
+# $Id: Makefile,v 1.1.1.1 1998/12/01 11:59:36 obrien Exp $
#
-DISTNAME= dnsutl.1.3
-PKGNAME= dnsutl-1.3
+DISTNAME= dnsutl-1.5
CATEGORIES= net
-MASTER_SITES= http://www.tip.net.au/~millerp/ \
- http://gd.tuwien.ac.at/softeng/Aegis/
+MASTER_SITES= http://www.canb.auug.org.au/~millerp/dnsutl/ \
+ http://www.tip.net.au/~millerp/dnsutl/ \
+ http://gd.tuwien.ac.at/softeng/Aegis/dnsutl/ \
+ ftp://ftp.agso.gov.au/pub/Aegis/dnsutl/
MAINTAINER= Karl.Dietz@triplan.com
-HAS_CONFIGURE= yes
-CONFIGURE_PARAM= --prefix=${PREFIX}
-CONFIGURE_ENV= LIBS=-lcompat
+GNU_CONFIGURE= yes
ALL_TARGET= all sure
INSTALL_TARGET= install-bin
-MAN1= dns-bootp.1 dns-ethers.1 dns-hosts.1 dns-rev.1 \
- dns-bootprms.1 dns-filter.1 dns-ng.1
-
-post-install:
- cd ${WRKSRC}/man1 ; ${INSTALL_MAN} ${MAN1} ${PREFIX}/man/man1
+# the manpages do need a patched GNU groff 1.11a (use -I for include path)
+#INSTALL_TAGERT+= install-man
+#MAN1= dns-bootp.1 dns-bootparams.1 dns-ethers-import.1 \
+# dns-ethers.1 dns-filter.1 dns-hosts-import.1 \
+# dns-hosts.1 dns-license.1 dns-ng.1 dns-rev.1
.include <bsd.port.mk>