aboutsummaryrefslogtreecommitdiff
path: root/dns/hs-gnuidn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/hs-gnuidn/Makefile')
-rw-r--r--dns/hs-gnuidn/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/dns/hs-gnuidn/Makefile b/dns/hs-gnuidn/Makefile
new file mode 100644
index 000000000000..881d2d8f9574
--- /dev/null
+++ b/dns/hs-gnuidn/Makefile
@@ -0,0 +1,19 @@
+# $FreeBSD$
+
+PORTNAME= gnuidn
+PORTVERSION= 0.2.1
+CATEGORIES= dns haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Bindings for GNU IDN
+
+LICENSE= GPLv3
+
+USE_CABAL= text
+USE_C2HS= yes
+
+USES= pkgconfig
+LIB_DEPENDS= libidn.so:${PORTSDIR}/dns/libidn
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>