aboutsummaryrefslogtreecommitdiff
path: root/dns/mydns-ng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/mydns-ng/Makefile')
-rw-r--r--dns/mydns-ng/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/dns/mydns-ng/Makefile b/dns/mydns-ng/Makefile
index 4363c468f45f..c5b175b41273 100644
--- a/dns/mydns-ng/Makefile
+++ b/dns/mydns-ng/Makefile
@@ -46,6 +46,14 @@ PKGNAMESUFFIX= -mysql
USE_MYSQL= yes
.endif
+.if !defined(WITHOUT_NLS)
+USE_GETTEXT= yes
+PLIST_SUB+= NLS=""
+.else
+CONFIGURE_ARGS+=--disable-nls
+PLIST_SUB+= NLS="@comment "
+.endif
+
.include <bsd.port.pre.mk>
.if ${ARCH} == "alpha" && ${OSVERSION} >= 502102