aboutsummaryrefslogtreecommitdiff
path: root/dns/nsd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/nsd/Makefile')
-rw-r--r--dns/nsd/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/dns/nsd/Makefile b/dns/nsd/Makefile
index 13834c3315e4..d7280e8bc311 100644
--- a/dns/nsd/Makefile
+++ b/dns/nsd/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= nsd
-PORTVERSION= 4.1.10
+PORTVERSION= 4.1.11
CATEGORIES= dns ipv6
MASTER_SITES= http://www.nlnetlabs.nl/downloads/nsd/ \
ftp://ftp.rhnet.is/pub/nsd/
@@ -34,8 +34,7 @@ CONFIGURE_ARGS= --with-libevent=${LOCALBASE} \
--localstatedir=${NSDLSDIR} \
--with-dbfile=${NSDDBDIR}/nsd.db \
--with-ssl=${OPENSSLBASE} \
- --with-pidfile=${NSDRUNDIR}/nsd.pid \
- --enable-ipv6
+ --with-pidfile=${NSDRUNDIR}/nsd.pid
PLIST_SUB= NSDUSER=${NSDUSER} \
NSDGROUP=${NSDGROUP} \
@@ -50,7 +49,7 @@ PORTDOCS= CREDITS ChangeLog LICENSE NSD-DATABASE NSD-DIFFFILE \
REQUIREMENTS TESTPLAN TODO UPGRADING coding-style \
differences.tex
-OPTIONS_DEFINE= ROOT_SERVER LARGEFILE BIND8_STATS CHECKING \
+OPTIONS_DEFINE= ROOT_SERVER LARGEFILE IPV6 BIND8_STATS CHECKING \
MINRESPSIZE NSEC3 MMAP DOCS RRL ZONE_STATS MUNIN_PLUGIN
OPTIONS_DEFAULT= LARGEFILE NSEC3 MINRESPSIZE RRL
OPTIONS_SUB= yes
@@ -79,6 +78,7 @@ MINRESPSIZE_CONFIGURE_ENABLE= minimal-responses
MMAP_CONFIGURE_ENABLE= mmap
RRL_CONFIGURE_ENABLE= ratelimit
ZONE_STATS_CONFIGURE_ENABLE= zone-stats
+IPV6_CONFIGURE_ENABLE= ipv6
post-build-MUNIN_PLUGIN-on:
${REINPLACE_CMD} \