aboutsummaryrefslogtreecommitdiff
path: root/dns/p5-Net-DNS/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/p5-Net-DNS/Makefile')
-rw-r--r--dns/p5-Net-DNS/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/dns/p5-Net-DNS/Makefile b/dns/p5-Net-DNS/Makefile
index 80730f4dde00..25e5a35ce68a 100644
--- a/dns/p5-Net-DNS/Makefile
+++ b/dns/p5-Net-DNS/Makefile
@@ -15,10 +15,10 @@ MAINTAINER= dougb@FreeBSD.org
COMMENT= Perl5 interface to the DNS resolver, and dynamic updates
# Warnings during build are harmless, the port does not need these to build
-RUN_DEPENDS= ${SITE_PERL}/Digest/HMAC_MD5.pm:${PORTSDIR}/security/p5-Digest-HMAC
+RUN_DEPENDS= p5-Digest-HMAC:${PORTSDIR}/security/p5-Digest-HMAC
-TEST_DEPENDS= ${SITE_PERL}/Test/Pod.pm:${PORTSDIR}/devel/p5-Test-Pod \
- ${SITE_PERL}/Digest/BubbleBabble.pm:${PORTSDIR}/security/p5-Digest-BubbleBabble
+TEST_DEPENDS= p5-Test-Pod:${PORTSDIR}/devel/p5-Test-Pod \
+ p5-Digest-BubbleBabble:${PORTSDIR}/security/p5-Digest-BubbleBabble
MAKE_JOBS_SAFE= yes
@@ -62,11 +62,11 @@ RUN_DEPENDS+= p5-Digest-SHA>=5.47:${PORTSDIR}/security/p5-Digest-SHA
.endif
.if !defined(WITHOUT_IPV6)
-RUN_DEPENDS+= ${SITE_PERL}/IO/Socket/INET6.pm:${PORTSDIR}/net/p5-IO-Socket-INET6
+RUN_DEPENDS+= p5-IO-Socket-INET6:${PORTSDIR}/net/p5-IO-Socket-INET6
.endif
.if defined(WITH_IDN)
-RUN_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Net/LibIDN.pm:${PORTSDIR}/dns/p5-Net-LibIDN
+RUN_DEPENDS+= p5-Net-LibIDN:${PORTSDIR}/dns/p5-Net-LibIDN
.endif
DOCSDIR= ${PREFIX}/share/doc/p5-Net-DNS