aboutsummaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
Diffstat (limited to 'dns')
-rw-r--r--dns/py-dns-lexicon/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/dns/py-dns-lexicon/Makefile b/dns/py-dns-lexicon/Makefile
index 2f1bc1ff42a2..b976e9c65dc8 100644
--- a/dns/py-dns-lexicon/Makefile
+++ b/dns/py-dns-lexicon/Makefile
@@ -15,9 +15,9 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}beautifulsoup>=4<5:www/py-beautifulsoup@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}cryptography>=2<4:security/py-cryptography@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}future>=0<1:devel/py-future@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}yaml>=5<6:devel/py-yaml@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}requests>=2<3:www/py-requests@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}tldextract>=2<3:dns/py-tldextract@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}yaml>=5<6:devel/py-yaml@${PY_FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}tldextract>=2<3:dns/py-tldextract@${PY_FLAVOR}
USES= python:3.6+
USE_PYTHON= autoplist concurrent distutils