aboutsummaryrefslogtreecommitdiff
path: root/editors/apel-xemacs21-mule/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/apel-xemacs21-mule/Makefile')
-rw-r--r--editors/apel-xemacs21-mule/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/apel-xemacs21-mule/Makefile b/editors/apel-xemacs21-mule/Makefile
index 530d7b531629..e1983ee3e7ee 100644
--- a/editors/apel-xemacs21-mule/Makefile
+++ b/editors/apel-xemacs21-mule/Makefile
@@ -18,8 +18,8 @@ EMACS_PACKAGESDIR= ${EMACS_LIBDIR}/site-packages
# packages-subdirectories which this port requires
EMACS_PACKAGES_SUBDIRS= lisp pkginfo
-SCRIPTS_ENV+= EMACS_PACKAGESDIR=${EMACS_PACKAGESDIR}
-PLIST_SUB+= EMACS_PACKAGESDIR=${EMACS_PACKAGESDIR}
+SCRIPTS_ENV= EMACS_PACKAGESDIR=${EMACS_PACKAGESDIR}
+PLIST_SUB= EMACS_PACKAGESDIR=${EMACS_PACKAGESDIR}
# how to install
ALL_TARGET= package
@@ -46,7 +46,7 @@ FORBIDDEN= hang
xemacs-package: install
@${RM} -f ${.CURDIR}/${XEMACS_PKG_TARBALL}
- @(cd ${PREFIX}/${EMACS_PACKAGESDIR} ;\
+ @(cd ${LOCALBASE}/${EMACS_PACKAGESDIR} ;\
${TAR} -zcf ${.CURDIR}/${XEMACS_PKG_TARBALL} ${XEMACS_PKG_CONTENTS} ;\
)