aboutsummaryrefslogtreecommitdiff
path: root/editors/biew
diff options
context:
space:
mode:
Diffstat (limited to 'editors/biew')
-rw-r--r--editors/biew/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/biew/Makefile b/editors/biew/Makefile
index 582fe680f32e..df4da22f8c83 100644
--- a/editors/biew/Makefile
+++ b/editors/biew/Makefile
@@ -26,9 +26,9 @@ HOST_CFLAGS= ${CFLAGS} -DLIBDIR="\'\"${PREFIX}/share\"\'"
MAKEFILE= makefile
.if ${OSVERSION} < 400010
-LIB_DEPENDS= ncurses.5:${PORTSDIR}/devel/ncurses
-HOST_CFLAGS+= -D__FreeBSD_version=${OSVERSION} -I${LOCALBASE}/include
-HOST_LD+= -L${LOCALBASE}/lib
+LIB_DEPENDS= ncurses.5:${PORTSDIR}/devel/ncurses
+HOST_CFLAGS+= -D__FreeBSD_version=${OSVERSION} -I${LOCALBASE}/include
+HOST_LD+= -L${LOCALBASE}/lib
.endif
MAKE_ARGS+= HOST_CFLAGS="${HOST_CFLAGS}" CC="${CC}" LD="${CC}" \