aboutsummaryrefslogtreecommitdiff
path: root/editors/cle/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/cle/Makefile')
-rw-r--r--editors/cle/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/editors/cle/Makefile b/editors/cle/Makefile
new file mode 100644
index 000000000000..fce07c6deb05
--- /dev/null
+++ b/editors/cle/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: cle
+# Date created: 25 July 2006
+# Whom: Timothy Bourke <timbob@bigpond.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cle
+PORTVERSION= 0.4
+CATEGORIES= editors
+MASTER_SITES= ftp://kaolin.unice.fr/pub/Cle/
+
+MAINTAINER= timbob@bigpond.com
+COMMENT= Command Line Editor (based on readline)
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+PLIST_FILES= bin/cle
+
+MAN1= cle.1
+
+post-extract:
+ ${CHMOD} ug+x ${WRKSRC}/missing
+
+.include <bsd.port.mk>