aboutsummaryrefslogtreecommitdiff
path: root/editors/codelite
diff options
context:
space:
mode:
Diffstat (limited to 'editors/codelite')
-rw-r--r--editors/codelite/Makefile5
1 files changed, 1 insertions, 4 deletions
diff --git a/editors/codelite/Makefile b/editors/codelite/Makefile
index b7605c8d113e..52219faf64fb 100644
--- a/editors/codelite/Makefile
+++ b/editors/codelite/Makefile
@@ -19,7 +19,7 @@ BROKEN_armv6= fails to configure: has leading or trailing whitespace. This is
USE_GITHUB= yes
GH_ACCOUNT= eranif
-USES= cmake:outsource,noninja compiler:c++11-lib dos2unix execinfo gettext \
+USES= cmake:outsource,noninja compiler:c++11-lib dos2unix gettext \
pathfix shebangfix sqlite
USE_GNOME+= cairo gtk20
DOS2UNIX_GLOB= *.cpp *.txt
@@ -32,9 +32,6 @@ CMAKE_ARGS= -DPREFIX:STRING="${PREFIX}" \
USE_LDCONFIG= ${PREFIX}/lib/codelite
INSTALLS_ICONS= yes
-CXXFLAGS+= ${EXECINFO_CPPFLAGS}
-LDFLAGS+= ${EXECINFO_LDFLAGS}
-
OPTIONS_DEFINE= CSCOPE SFTP
OPTIONS_RADIO= CLANG
OPTIONS_SUB= yes