aboutsummaryrefslogtreecommitdiff
path: root/editors/cooledit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/cooledit/Makefile')
-rw-r--r--editors/cooledit/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/editors/cooledit/Makefile b/editors/cooledit/Makefile
index f3642ee8962d..dd0cce34cbcb 100644
--- a/editors/cooledit/Makefile
+++ b/editors/cooledit/Makefile
@@ -21,13 +21,12 @@ USE_GETTEXT= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
USE_XORG= x11 xt
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
USE_LDCONFIG= yes
MAN1= cooledit.1 coolman.1 smalledit.1
-CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
+CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS+= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
CFLAGS+= -DHAVE_MBRTOWC
.if defined(WITH_NEXT_LOOK)