aboutsummaryrefslogtreecommitdiff
path: root/editors/gedit-plugins/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/gedit-plugins/Makefile')
-rw-r--r--editors/gedit-plugins/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/editors/gedit-plugins/Makefile b/editors/gedit-plugins/Makefile
index 467dbbd372fc..2d9fd231f367 100644
--- a/editors/gedit-plugins/Makefile
+++ b/editors/gedit-plugins/Makefile
@@ -3,12 +3,11 @@
# Whom: Adam Weinberger <adamw@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/editors/gedit-plugins/Makefile,v 1.18 2006/09/09 02:54:39 ahze Exp $
+# $MCom: ports/editors/gedit-plugins/Makefile,v 1.21 2007/02/20 21:09:47 marcus Exp $
#
PORTNAME= gedit-plugins
-PORTVERSION= 2.16.0
-PORTREVISION= 1
+PORTVERSION= 2.17.2
CATEGORIES= editors gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -46,6 +45,8 @@ WITH_GNOME= yes
USE_PYTHON= yes
.include "${PORTSDIR}/Mk/bsd.python.mk"
USE_GNOME+= pygnomedesktop
+BUILD_DEPENDS+= ${PYTHON_SITELIBDIR}/gtk-2.0/vtemodule.so:${PORTSDIR}/x11-toolkits/py-vte
+RUN_DEPENDS+= ${PYTHON_SITELIBDIR}/gtk-2.0/vtemodule.so:${PORTSDIR}/x11-toolkits/py-vte
CONFIGURE_ARGS+=--enable-python
PLIST_SUB+= PYTHON=""
.else