aboutsummaryrefslogtreecommitdiff
path: root/editors/gnotepad+/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/gnotepad+/Makefile')
-rw-r--r--editors/gnotepad+/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/editors/gnotepad+/Makefile b/editors/gnotepad+/Makefile
new file mode 100644
index 000000000000..cb8f9c162d2d
--- /dev/null
+++ b/editors/gnotepad+/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: gnotepad+
+# Version required: 1.1.1
+# Date created: 08-March-1999
+# Whom: brett@peloton.physics.montana.edu
+#
+# $Id$
+#
+
+DISTNAME= gnotepad+-1.1.1
+CATEGORIES= editors www
+MASTER_SITES= http://members.xoom.com/ackahn/gnp/
+
+MAINTAINER= brett@peloton.physics.montana.edu
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm \
+ gtk12.1:${PORTSDIR}/x11-toolkits/gtk12
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= GTK_CONFIG="${X11BASE}/bin/gtk12-config"
+
+MAN1= gnp.1
+
+.include <bsd.port.mk>