aboutsummaryrefslogtreecommitdiff
path: root/editors/gphpedit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/gphpedit/Makefile')
-rw-r--r--editors/gphpedit/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/gphpedit/Makefile b/editors/gphpedit/Makefile
index f2327c143c6a..b9b204b8b43d 100644
--- a/editors/gphpedit/Makefile
+++ b/editors/gphpedit/Makefile
@@ -19,8 +19,8 @@ COMMENT= PHP, HTML and CSS development environment for GNOME 2.x
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack libgnomeui libgtkhtml
USE_AUTOTOOLS= libtool
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
MAKE_JOBS_UNSAFE= yes
.if !defined(WITHOUT_PHP)