aboutsummaryrefslogtreecommitdiff
path: root/editors/le/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/le/Makefile')
-rw-r--r--editors/le/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/editors/le/Makefile b/editors/le/Makefile
new file mode 100644
index 000000000000..e5383d4d3a3c
--- /dev/null
+++ b/editors/le/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: le
+# Version required: 1.4.2
+# Date created: 16 October 1997
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= le-1.4.2
+CATEGORIES= editors
+MASTER_SITES= ftp://ftp.yars.free.net/pub/software/unix/util/texteditors/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+GNU_CONFIGURE= yes
+MAN1= le.1
+
+post-install:
+.for file in colors1 colors2 colors3
+ @ ${INSTALL_DATA} ${WRKSRC}/misc/${file} ${PREFIX}/share/le
+.endfor
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/le
+.for file in FEATURES HISTORY NEWS README
+ @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/le
+.endfor
+.endif
+
+.include <bsd.port.mk>