aboutsummaryrefslogtreecommitdiff
path: root/editors/madedit
diff options
context:
space:
mode:
Diffstat (limited to 'editors/madedit')
-rw-r--r--editors/madedit/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/editors/madedit/Makefile b/editors/madedit/Makefile
index 4f26eae0c149..8ebaa19661bf 100644
--- a/editors/madedit/Makefile
+++ b/editors/madedit/Makefile
@@ -27,4 +27,10 @@ PKG_CONFIG?= ${LOCALBASE}/bin/pkg-config
glib_gtk2_CFLAGS=`${PKG_CONFIG} --cflags gtk+-2.0`
glib_gtk2_LIBS= `${PKG_CONFIG} --libs gtk+-2.0`
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile
+.endif
+
+.include <bsd.port.post.mk>