aboutsummaryrefslogtreecommitdiff
path: root/editors/mp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/mp/Makefile')
-rw-r--r--editors/mp/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/mp/Makefile b/editors/mp/Makefile
index b5b9bd71c459..03b74063b21a 100644
--- a/editors/mp/Makefile
+++ b/editors/mp/Makefile
@@ -67,7 +67,7 @@ NCURSES_CFLAGS= -I${NCURSESBASE}/include
QT5_USES= compiler:c++11-lang gl pkgconfig qmake:no_env qt:5
QT5_USE= cxxstd=-std=c++11 \
gl=gl \
- qt=buildtools_build,core,gui,widgets
+ qt=buildtools:build,core,gui,widgets
QT5_CONFIGURE_ENV= CCLINK="${CXX}"
QT5_CONFIGURE_ON= --with-qt5 --with-moc="${MOC}"
QT5_CONFIGURE_OFF= --without-qt