aboutsummaryrefslogtreecommitdiff
path: root/editors/mp
diff options
context:
space:
mode:
Diffstat (limited to 'editors/mp')
-rw-r--r--editors/mp/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/editors/mp/Makefile b/editors/mp/Makefile
index 59a1b4c86c79..1b67fc9f335d 100644
--- a/editors/mp/Makefile
+++ b/editors/mp/Makefile
@@ -13,11 +13,12 @@ MASTER_SITES= http://triptico.dhis.org/download/
MAINTAINER= markp@FreeBSD.org
USE_GMAKE= yes
+USE_REINPLACE= yes
MAKE_ARGS+= PREFIX="${PREFIX}"
MAKEFILE= makefile
pre-configure:
- ${PERL} -pi -e "s@gcc -g -Wall@${CC} ${CFLAGS} -Wall@g" ${WRKSRC}/makefile
+ ${REINPLACE_CMD} -e "s@gcc -g -Wall@${CC} ${CFLAGS} -Wall@g" ${WRKSRC}/makefile
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/mp ${PREFIX}/bin