aboutsummaryrefslogtreecommitdiff
path: root/editors/openoffice.org-vcltesttool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/openoffice.org-vcltesttool/Makefile')
-rw-r--r--editors/openoffice.org-vcltesttool/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/openoffice.org-vcltesttool/Makefile b/editors/openoffice.org-vcltesttool/Makefile
index e2bae1a92a76..da3e9eb064f0 100644
--- a/editors/openoffice.org-vcltesttool/Makefile
+++ b/editors/openoffice.org-vcltesttool/Makefile
@@ -170,13 +170,13 @@ do-install:
post-install:
@${ECHO_MSG} "===> Add wrapper scripts";
- @${CP} ${FILESDIR}/openoffice-wrapper ${WRKDIR}/
+ @${CP} ${FILESDIR}/openoffice.org-wrapper ${WRKDIR}/
@${REINPLACE_CMD} -e 's#%%PREFIX%%#${PREFIX}#g' \
-e 's#%%RELEASE_NR%%#${RELEASE_NR}#g' \
-e 's#%%MILESTONE%%#${MILESTONE}#g' \
-e 's#%%INSTALLATION_BASEDIR%%#${INSTALLATION_BASEDIR}#g' \
- ${WRKDIR}/openoffice-wrapper
- @${INSTALL_SCRIPT} ${WRKDIR}/openoffice-wrapper \
+ ${WRKDIR}/openoffice.org-wrapper
+ @${INSTALL_SCRIPT} ${WRKDIR}/openoffice.org-wrapper \
${PREFIX}/bin/${EXECBASE}
@${LN} -fs ${PREFIX}/bin/${EXECBASE} ${PREFIX}/bin/openoffice.org
@${LN} -fs ${PREFIX}/bin/${EXECBASE} ${PREFIX}/bin/${EXECBASE}-sagenda