aboutsummaryrefslogtreecommitdiff
path: root/editors/rox-edit
diff options
context:
space:
mode:
Diffstat (limited to 'editors/rox-edit')
-rw-r--r--editors/rox-edit/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/rox-edit/Makefile b/editors/rox-edit/Makefile
index 3518bb5c85f2..690764437170 100644
--- a/editors/rox-edit/Makefile
+++ b/editors/rox-edit/Makefile
@@ -27,8 +27,8 @@ post-extract:
@${FIND} ${WRKSRC} -name CVS | ${XARGS} ${RM} -rf
do-build:
- @${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py ${WRKSRC}
- @${PYTHON_CMD} -O ${PYTHON_LIBDIR}/compileall.py ${WRKSRC}
+ @${PYTHON_CMD} -m compileall ${WRKSRC}
+ @${PYTHON_CMD} -O -m compileall ${WRKSRC}
do-install:
@${MKDIR} ${PREFIX}/apps