aboutsummaryrefslogtreecommitdiff
path: root/editors/sted/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/sted/Makefile')
-rw-r--r--editors/sted/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/editors/sted/Makefile b/editors/sted/Makefile
new file mode 100644
index 000000000000..472d54b6811c
--- /dev/null
+++ b/editors/sted/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: sted
+# Version required: 0.2.2
+# Date created: 19 May 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= sted-0.2.2
+CATEGORIES= editors
+MASTER_SITES= http://user.tninet.se/~uxm165t/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+WRKSRC= ${WRKDIR}/sted
+
+MAN1= sted.1
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/sted ${PREFIX}/bin
+ @ ${INSTALL_MAN} ${WRKSRC}/sted.1 ${PREFIX}/man/man1
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/sted
+.for file in CHANGES COPYING README
+ @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/sted
+.endfor
+.endif
+
+.include <bsd.port.mk>