aboutsummaryrefslogtreecommitdiff
path: root/editors/tea/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/tea/Makefile')
-rw-r--r--editors/tea/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/editors/tea/Makefile b/editors/tea/Makefile
index d49b58e1bc7b..62fe9f495b73 100644
--- a/editors/tea/Makefile
+++ b/editors/tea/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= tea
-DISTVERSION= 28.1.4
+DISTVERSION= 29.0.2
CATEGORIES= editors
MASTER_SITES= SF/${PORTNAME}-editor/${PORTNAME}-editor/${PORTVERSION}
@@ -32,6 +32,9 @@ QMAKEFLAGS= USE_ASPELL=true
QMAKEFLAGS= USE_ASPELL=false
.endif
+post-patch:
+ @${REINPLACE_CMD} -e '/aspell/s,/usr,${LOCALBASE},' ${WRKSRC}/src.pro
+
do-configure:
@cd ${BUILD_WRKSRC} && ${SETENV} ${MAKE_ENV} ${QMAKE} ${QMAKEFLAGS}