aboutsummaryrefslogtreecommitdiff
path: root/editors/vim/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/vim/Makefile')
-rw-r--r--editors/vim/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index 52c83a3e819b..4b3002651b51 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME?= vim
-PATCHLEVEL= 282
+PATCHLEVEL= 293
PORTVERSION= 7.1.${PATCHLEVEL}
RELEASE= vim-${PORTVERSION:C/\.[0-9a-z]*$//}
PORTREVISION?= 1
@@ -19,7 +19,7 @@ PATCH_SITES= ${MASTER_SITES:S|unix|patches/${PORTVERSION:C/\.[0-9a-z]*$//}|}
PATCHFILES!= /usr/bin/jot -s " " -w ${PORTVERSION:C/\.[0-9]*$//}.%03d \
${PATCHLEVEL} 1 ${PATCHLEVEL}
# bits to remove
-BADPATCHES= 003 007 041 065 070 072 080 088 091 092 124 128 129 134 146 158 168 196 204 275 278 280 282
+BADPATCHES= 003 007 041 065 070 072 080 088 091 092 124 128 129 134 146 158 168 196 204 275 278 280 282 283 285
.for p in ${BADPATCHES}
PATCHFILES:= ${PATCHFILES:N7.1.${p}}
.endfor
@@ -238,7 +238,7 @@ show-options:
@${MAKE} -DWITH_OPTIONS showconfig
cklatest:
- @-ncftpls \
+ -ncftpls \
ftp://ftp.vim.org/pub/vim/patches/${PORTVERSION:C/\.[0-9a-z]*$//}/ \
| fgrep ${PORTVERSION:C/[0-9]*$//} | ${TAIL}