aboutsummaryrefslogtreecommitdiff
path: root/editors/vim5/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/vim5/Makefile')
-rw-r--r--editors/vim5/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/vim5/Makefile b/editors/vim5/Makefile
index c9bd2c18208a..a095f0ba75e8 100644
--- a/editors/vim5/Makefile
+++ b/editors/vim5/Makefile
@@ -52,10 +52,10 @@ MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=athena" ${I18N}
#MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=yes" ${I18N}
.elif defined(WITH_GTK)
USE_GNOME+= gtk12
-MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=gtk --with-gtk-prefix=${X11BASE}" ${I18N}
+MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=gtk --with-gtk-prefix=${LOCALBASE}" ${I18N}
.else
USE_MOTIF= yes
-MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=motif --with-motif-lib=\"${MOTIFLIB}\"" MOTIFHOME=${X11BASE} ${I18N}
+MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=motif --with-motif-lib=\"${MOTIFLIB}\"" MOTIFHOME=${LOCALBASE} ${I18N}
.endif
.else # WITHOUT_X11
MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=no --without-x --enable-multibyte"