aboutsummaryrefslogtreecommitdiff
path: root/editors/wemi-emacs20/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/wemi-emacs20/Makefile')
-rw-r--r--editors/wemi-emacs20/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/editors/wemi-emacs20/Makefile b/editors/wemi-emacs20/Makefile
index fa981fae8944..43288ebadab7 100644
--- a/editors/wemi-emacs20/Makefile
+++ b/editors/wemi-emacs20/Makefile
@@ -3,7 +3,7 @@
# Date created: 23 September 1998
# Whom: Shigeyuki FUKUSHIMA <shige@kuis.kyoto-u.ac.jp>
#
-# $Id: Makefile,v 1.6 1999/03/01 09:37:49 shige Exp $
+# $Id: Makefile,v 1.7 1999/03/09 04:41:46 shige Exp $
#
DISTNAME= wemi-${WEMI_VER}
@@ -66,9 +66,10 @@ post-install:
done)
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/${WEMIDOCDIR}
- @for i in ChangeLog NEWS README.* TODO VERSION ; do \
- ${INSTALL_DATA} ${WRKSRC}/$${i} ${PREFIX}/${WEMIDOCDIR}/ ; \
- done
+ @(cd ${WRKSRC} ; \
+ for i in ChangeLog NEWS README.* TODO VERSION ; do \
+ ${INSTALL_DATA} $${i} ${PREFIX}/${WEMIDOCDIR}/ ; \
+ done)
.endif
.include <bsd.port.post.mk>