aboutsummaryrefslogtreecommitdiff
path: root/editors/xemacs-games-packages/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/xemacs-games-packages/Makefile')
-rw-r--r--editors/xemacs-games-packages/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/editors/xemacs-games-packages/Makefile b/editors/xemacs-games-packages/Makefile
index 0259944b6773..293ae05b1bf4 100644
--- a/editors/xemacs-games-packages/Makefile
+++ b/editors/xemacs-games-packages/Makefile
@@ -39,11 +39,11 @@ do-install:
post-install:
@cd ${WRKDIR} && \
- find ${PACKAGES_SUBDIR} -type f|sort|${SED} 's:^:lib/xemacs/:' >> ${TMPPLIST}; \
- find ${PACKAGES_SUBDIR}/*/* -type d|sort -r|${SED} 's:^:@dirrm lib/xemacs/:'>> ${TMPPLIST}
- @${ECHO} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR}/* 2>/dev/null || true' >> ${TMPPLIST}
- @${ECHO} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR} 2>/dev/null || true' >> ${TMPPLIST}
- @${ECHO} '@unexec rmdir %D/lib/xemacs 2>/dev/null || true' >> ${TMPPLIST}
+ ${FIND} ${PACKAGES_SUBDIR} -type f|sort|${SED} 's:^:lib/xemacs/:' >> ${TMPPLIST}; \
+ ${FIND} ${PACKAGES_SUBDIR}/*/* -type d|sort -r|${SED} 's:^:@dirrm lib/xemacs/:'>> ${TMPPLIST}
+ @${ECHO_CMD} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR}/* 2>/dev/null || true' >> ${TMPPLIST}
+ @${ECHO_CMD} '@unexec rmdir %D/lib/xemacs/${PACKAGES_SUBDIR} 2>/dev/null || true' >> ${TMPPLIST}
+ @${ECHO_CMD} '@unexec rmdir %D/lib/xemacs 2>/dev/null || true' >> ${TMPPLIST}
@${ECHO_MSG} " This is the set of the packages for xemacs with the games category. You can"
@${ECHO_MSG} "install other packages provided by XEmacs.org with editors/xemacs-*-packages"
@${ECHO_MSG} "ports. These ports are prepared for corresponding XEmacs packages except for"