aboutsummaryrefslogtreecommitdiff
path: root/editors
diff options
context:
space:
mode:
Diffstat (limited to 'editors')
-rw-r--r--editors/vim5/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/editors/vim5/Makefile b/editors/vim5/Makefile
index bd8805efd278..13f4a9cbdbda 100644
--- a/editors/vim5/Makefile
+++ b/editors/vim5/Makefile
@@ -54,14 +54,13 @@ I18N= CONF_OPT_MULTIBYTE="--enable-multibyte --enable-fontset --enable-multibyt
.if defined(WITH_ATHENA)
MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=athena" ${I18N}
+#MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=yes" ${I18N}
.elif defined(WITH_GTK)
USE_GTK= yes
MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=gtk --with-gtk-prefix=${X11BASE}" ${I18N}
-.elif defined(HAVE_MOTIF)
+.else
USE_MOTIF= yes
MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=motif --with-motif-lib=\"${MOTIFLIB}\"" MOTIFHOME=${X11BASE} ${I18N}
-.else
-MAKE_ARGS+= CONF_OPT_GUI="--enable-gui=yes" ${I18N}
.endif
.if defined(PACKAGE_BUILDING)