aboutsummaryrefslogtreecommitdiff
path: root/editors
diff options
context:
space:
mode:
Diffstat (limited to 'editors')
-rw-r--r--editors/AbiWord/Makefile2
-rw-r--r--editors/AbiWord2/Makefile2
-rw-r--r--editors/abiword-devel/Makefile2
-rw-r--r--editors/abiword/Makefile2
-rw-r--r--editors/xemacs-devel/Makefile2
-rw-r--r--editors/xemacs/Makefile2
-rw-r--r--editors/xemacs20/Makefile2
-rw-r--r--editors/xemacs21/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/editors/AbiWord/Makefile b/editors/AbiWord/Makefile
index 27e3f6822b16..87c38373cf6a 100644
--- a/editors/AbiWord/Makefile
+++ b/editors/AbiWord/Makefile
@@ -19,7 +19,7 @@ MAINTAINER= wolman@cs.washington.edu
# unzip is needed during the installation process
BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
- png.3:${PORTSDIR}/graphics/png
+ png.4:${PORTSDIR}/graphics/png
RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
DIST_SUBDIR= AbiWord
diff --git a/editors/AbiWord2/Makefile b/editors/AbiWord2/Makefile
index 27e3f6822b16..87c38373cf6a 100644
--- a/editors/AbiWord2/Makefile
+++ b/editors/AbiWord2/Makefile
@@ -19,7 +19,7 @@ MAINTAINER= wolman@cs.washington.edu
# unzip is needed during the installation process
BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
- png.3:${PORTSDIR}/graphics/png
+ png.4:${PORTSDIR}/graphics/png
RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
DIST_SUBDIR= AbiWord
diff --git a/editors/abiword-devel/Makefile b/editors/abiword-devel/Makefile
index 27e3f6822b16..87c38373cf6a 100644
--- a/editors/abiword-devel/Makefile
+++ b/editors/abiword-devel/Makefile
@@ -19,7 +19,7 @@ MAINTAINER= wolman@cs.washington.edu
# unzip is needed during the installation process
BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
- png.3:${PORTSDIR}/graphics/png
+ png.4:${PORTSDIR}/graphics/png
RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
DIST_SUBDIR= AbiWord
diff --git a/editors/abiword/Makefile b/editors/abiword/Makefile
index 27e3f6822b16..87c38373cf6a 100644
--- a/editors/abiword/Makefile
+++ b/editors/abiword/Makefile
@@ -19,7 +19,7 @@ MAINTAINER= wolman@cs.washington.edu
# unzip is needed during the installation process
BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
- png.3:${PORTSDIR}/graphics/png
+ png.4:${PORTSDIR}/graphics/png
RUN_DEPENDS= ispell:${PORTSDIR}/textproc/ispell
DIST_SUBDIR= AbiWord
diff --git a/editors/xemacs-devel/Makefile b/editors/xemacs-devel/Makefile
index 1021317862f5..b7787ce26853 100644
--- a/editors/xemacs-devel/Makefile
+++ b/editors/xemacs-devel/Makefile
@@ -20,7 +20,7 @@ MAINTAINER?= gj@FreeBSD.org
RUN_DEPENDS+= ${LOCALBASE}/lib/xemacs/xemacs-packages/etc/enriched.doc:${PORTSDIR}/editors/xemacs-packages
LIB_DEPENDS+= Xpm.4:${PORTSDIR}/graphics/xpm \
jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.3:${PORTSDIR}/graphics/png \
+ png.4:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff
XEMACS_REL= 21.1
diff --git a/editors/xemacs/Makefile b/editors/xemacs/Makefile
index 1021317862f5..b7787ce26853 100644
--- a/editors/xemacs/Makefile
+++ b/editors/xemacs/Makefile
@@ -20,7 +20,7 @@ MAINTAINER?= gj@FreeBSD.org
RUN_DEPENDS+= ${LOCALBASE}/lib/xemacs/xemacs-packages/etc/enriched.doc:${PORTSDIR}/editors/xemacs-packages
LIB_DEPENDS+= Xpm.4:${PORTSDIR}/graphics/xpm \
jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.3:${PORTSDIR}/graphics/png \
+ png.4:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff
XEMACS_REL= 21.1
diff --git a/editors/xemacs20/Makefile b/editors/xemacs20/Makefile
index 0d87c50cd251..d51eb5f66cb2 100644
--- a/editors/xemacs20/Makefile
+++ b/editors/xemacs20/Makefile
@@ -20,7 +20,7 @@ MAINTAINER= gj@FreeBSD.org
LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm \
jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.3:${PORTSDIR}/graphics/png
+ png.4:${PORTSDIR}/graphics/png
USE_GMAKE= yes
STRIP=
diff --git a/editors/xemacs21/Makefile b/editors/xemacs21/Makefile
index 1021317862f5..b7787ce26853 100644
--- a/editors/xemacs21/Makefile
+++ b/editors/xemacs21/Makefile
@@ -20,7 +20,7 @@ MAINTAINER?= gj@FreeBSD.org
RUN_DEPENDS+= ${LOCALBASE}/lib/xemacs/xemacs-packages/etc/enriched.doc:${PORTSDIR}/editors/xemacs-packages
LIB_DEPENDS+= Xpm.4:${PORTSDIR}/graphics/xpm \
jpeg.9:${PORTSDIR}/graphics/jpeg \
- png.3:${PORTSDIR}/graphics/png \
+ png.4:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff
XEMACS_REL= 21.1