aboutsummaryrefslogtreecommitdiff
path: root/emulators/bochs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/bochs/Makefile')
-rw-r--r--emulators/bochs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/bochs/Makefile b/emulators/bochs/Makefile
index 248a77a303fb..96bccc783f5f 100644
--- a/emulators/bochs/Makefile
+++ b/emulators/bochs/Makefile
@@ -41,8 +41,8 @@ RUN_DEPENDS+= mkfontdir:${PORTSDIR}/x11/XFree86-4-clients
.endif
.if defined(WITH_BOCHS_PROCESSORS)
-.if ${WITH_BOCHS_CPU_LEVEL} < 1 || ${WITH_BOCHS_CPU_LEVEL} > 15
-.error "WITH_BOCHS_CPU_LEVEL must be an integer value between 1 and 15."
+.if ${WITH_BOCHS_PROCESSORS} < 1 || ${WITH_BOCHS_PROCESSORS} > 15
+.error "WITH_BOCHS_PROCESSORS must be an integer value between 1 and 15."
.endif
CONFIGURE_ARGS+= --enable-processors=${WITH_BOCHS_PROCESSORS}
WITH_BOCHS_CPU_LEVEL= 6