aboutsummaryrefslogtreecommitdiff
path: root/emulators/bochs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/bochs/Makefile')
-rw-r--r--emulators/bochs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/bochs/Makefile b/emulators/bochs/Makefile
index b7de3ca8a70e..9084a840f5c9 100644
--- a/emulators/bochs/Makefile
+++ b/emulators/bochs/Makefile
@@ -268,8 +268,8 @@ post-install:
.if ${PORT_OPTIONS:MPLUGINS}
@${FIND} ${STAGEDIR}${PREFIX}/lib/bochs ! -type d | \
${SED} 's,^${STAGEDIR}${PREFIX}/,,' >> ${TMPPLIST}
- @${FIND} ${STAGEDIR}${PREFIX}/lib/bochs -type d | ${SORT} -r | \
- ${SED} 's,^${STAGEDIR}${PREFIX}/,@dirrm ,' >> ${TMPPLIST}
+ @${FIND} ${STAGEDIR}${PREFIX}/lib/bochs -type d -empty | ${SORT} -r | \
+ ${SED} 's,^${STAGEDIR}${PREFIX}/,@dir ,' >> ${TMPPLIST}
.endif
@${MKDIR} ${STAGEDIR}${DOCSDIR}
.for i in CHANGES README TODO bochsrc-sample.txt