aboutsummaryrefslogtreecommitdiff
path: root/emulators/darcnes/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/darcnes/Makefile')
-rw-r--r--emulators/darcnes/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/emulators/darcnes/Makefile b/emulators/darcnes/Makefile
new file mode 100644
index 000000000000..7eada6fb9de8
--- /dev/null
+++ b/emulators/darcnes/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: darcnes
+# Date created: 22 April 2001
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= darcnes
+PORTVERSION= 9b0401
+CATEGORIES= emulators
+MASTER_SITES= http://www.dridus.com/~nyef/darcnes/download/
+DISTNAME= dn${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= nakai@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+NO_CDROM= Commercial use is restricted
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/darcnes ${PREFIX}/bin
+
+.include <bsd.port.mk>