aboutsummaryrefslogtreecommitdiff
path: root/emulators/generator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/generator/Makefile')
-rw-r--r--emulators/generator/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/emulators/generator/Makefile b/emulators/generator/Makefile
index 4476c4f23f3a..1265f8023088 100644
--- a/emulators/generator/Makefile
+++ b/emulators/generator/Makefile
@@ -22,7 +22,7 @@ USE_SDL= sdl
USE_REINPLACE= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-gtk