aboutsummaryrefslogtreecommitdiff
path: root/emulators/gnuboy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/gnuboy/Makefile')
-rw-r--r--emulators/gnuboy/Makefile9
1 files changed, 7 insertions, 2 deletions
diff --git a/emulators/gnuboy/Makefile b/emulators/gnuboy/Makefile
index 59660a9833fa..35c8a6054a97 100644
--- a/emulators/gnuboy/Makefile
+++ b/emulators/gnuboy/Makefile
@@ -7,7 +7,7 @@
#
PORTNAME= gnuboy
-PORTVERSION= 1.0.0
+PORTVERSION= 1.0.1
CATEGORIES= emulators games
MASTER_SITES= http://gnuboy.unix-fu.org/src/ \
http://brightrain.aerifal.cx/~laguna/src/
@@ -18,7 +18,6 @@ LIB_DEPENDS= vga.1:${PORTSDIR}/graphics/svgalib \
SDL-1.1.3:${PORTSDIR}/devel/sdl12
USE_XLIB= yes
-
USE_AUTOCONF= yes
GNU_CONFIGURE= yes
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
@@ -31,4 +30,10 @@ post-patch:
@${PERL} -pi -e "s|SDL/|SDL11/|g" ${WRKSRC}/${file}
.endfor
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/docs/* ${DOCSDIR}
+.endif
+
.include <bsd.port.mk>