aboutsummaryrefslogtreecommitdiff
path: root/emulators/hfsutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/hfsutils/Makefile')
-rw-r--r--emulators/hfsutils/Makefile36
1 files changed, 25 insertions, 11 deletions
diff --git a/emulators/hfsutils/Makefile b/emulators/hfsutils/Makefile
index 5980d0a9b2ce..57756bc4eead 100644
--- a/emulators/hfsutils/Makefile
+++ b/emulators/hfsutils/Makefile
@@ -1,26 +1,40 @@
# New ports collection makefile for: hfsutils
-# Version required: 3.2
+# Version required: 3.2.2
# Date Created: 7 Sep 1997
# Whom: Vanilla I. Shu <vanilla@MinJe.com.TW>
#
-# $Id: Makefile,v 1.10 1998/08/07 23:56:18 asami Exp $
+# $Id: Makefile,v 1.11 1998/10/03 22:06:12 steve Exp $
#
-DISTNAME= hfsutils-3.2
-CATEGORIES= emulators tk81
-MASTER_SITES= ftp://ftp.mars.org/pub/hfs/ \
- http://www.freebsd.org/~vanilla/
+DISTNAME= hfsutils-3.2.2
+CATEGORIES= emulators tk80
+MASTER_SITES= ftp://ftp.mars.org/pub/hfs/
MAINTAINER= vanilla@FreeBSD.ORG
-LIB_DEPENDS= tk81.1:${PORTSDIR}/x11-toolkits/tk81
+LIB_DEPENDS= tk80.1:${PORTSDIR}/x11-toolkits/tk80
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --with-tcl --with-tcl-libs=${PREFIX}/lib --with-tk --with-tk-libs=${PREFIX}/lib
+CONFIGURE_ARGS= --with-tcl --with-tk
-MAN1= hattrib.1 hcd.1 hcopy.1 hdel.1 hdir.1 hformat.1 hfs.1 \
- hfssh.1 hfsutils.1 hls.1 hmkdir.1 hmount.1 hpwd.1 \
- hrename.1 hrmdir.1 humount.1 hvol.1 xhfs.1
+MAN1= hattrib.1 \
+ hcd.1 \
+ hcopy.1 \
+ hdel.1 \
+ hdir.1 \
+ hformat.1 \
+ hfs.1 \
+ hfssh.1 \
+ hfsutils.1 \
+ hls.1 \
+ hmkdir.1 \
+ hmount.1 \
+ hpwd.1 \
+ hrename.1 \
+ hrmdir.1 \
+ humount.1 \
+ hvol.1 \
+ xhfs.1
post-install:
chmod 755 ${PREFIX}/bin/hfs