aboutsummaryrefslogtreecommitdiff
path: root/emulators/loemu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/loemu/Makefile')
-rw-r--r--emulators/loemu/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/emulators/loemu/Makefile b/emulators/loemu/Makefile
index d0b54087845e..efc47579fb7d 100644
--- a/emulators/loemu/Makefile
+++ b/emulators/loemu/Makefile
@@ -12,9 +12,9 @@ COMMENT= Simple frontend for various game emulators
LICENSE= GPLv2+
-RUN_DEPENDS= ${PYTHON_SITELIBDIR}/gtk-2.0/gtk/__init__.py:${PORTSDIR}/x11-toolkits/py-gtk2 \
- ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
- ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/gtk-2.0/gtk/__init__.py:x11-toolkits/py-gtk2 \
+ ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2 \
+ ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt
USES= gettext python shebangfix
USE_PYTHON= distutils
@@ -27,9 +27,9 @@ OPTIONS_DEFAULT= MAME SNES9X
MAME_DESC= Install mame emulator
SNES9X_DESC= Install snes9x emulator
ZSNES_DESC= Install zsnes emulator
-MAME_RUN_DEPENDS= mame>=0.154:${PORTSDIR}/emulators/mame
-SNES9X_RUN_DEPENDS= snes9x:${PORTSDIR}/emulators/snes9x
-ZSNES_RUN_DEPENDS= zsnes:${PORTSDIR}/emulators/zsnes
+MAME_RUN_DEPENDS= mame>=0.154:emulators/mame
+SNES9X_RUN_DEPENDS= snes9x:emulators/snes9x
+ZSNES_RUN_DEPENDS= zsnes:emulators/zsnes
.include <bsd.port.options.mk>