aboutsummaryrefslogtreecommitdiff
path: root/emulators/mupen64plus-core/Makefile.common
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/mupen64plus-core/Makefile.common')
-rw-r--r--emulators/mupen64plus-core/Makefile.common10
1 files changed, 5 insertions, 5 deletions
diff --git a/emulators/mupen64plus-core/Makefile.common b/emulators/mupen64plus-core/Makefile.common
index 8782b36bdce8..4ffcb2c7b9f1 100644
--- a/emulators/mupen64plus-core/Makefile.common
+++ b/emulators/mupen64plus-core/Makefile.common
@@ -10,19 +10,19 @@ EXTRACT_AFTER_ARGS?= "${DISTNAME}/source/${PORTNAME}-core/*" \
"${DISTNAME}/source/${PORTNAME}${PKGNAMESUFFIX}/*"
.if ${PKGNAMESUFFIX} == "-core"
-LIB_DEPENDS+= libfreetype.so:${PORTSDIR}/print/freetype2 \
- libpng.so:${PORTSDIR}/graphics/png \
- libminizip.so:${PORTSDIR}/archivers/minizip
+LIB_DEPENDS+= libfreetype.so:print/freetype2 \
+ libpng.so:graphics/png \
+ libminizip.so:archivers/minizip
.else
PLIST= ${WRKDIR}/pkg-plist
.endif
.if ${PKGNAMESUFFIX} == "-video-rice"
-LIB_DEPENDS+= libpng.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS+= libpng.so:graphics/png
.endif
.if ${PKGNAMESUFFIX} == "-video-glide64mk"
-LIB_DEPENDS+= libboost_thread.so:${PORTSDIR}/devel/boost-libs
+LIB_DEPENDS+= libboost_thread.so:devel/boost-libs
.endif
.if ${PKGNAMESUFFIX} != "-core"