aboutsummaryrefslogtreecommitdiff
path: root/emulators/pcsxr/files/patch-plugins-dfinput-Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/pcsxr/files/patch-plugins-dfinput-Makefile.am')
-rw-r--r--emulators/pcsxr/files/patch-plugins-dfinput-Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/pcsxr/files/patch-plugins-dfinput-Makefile.am b/emulators/pcsxr/files/patch-plugins-dfinput-Makefile.am
index 109ef7ae55e5..65cf0df11f1f 100644
--- a/emulators/pcsxr/files/patch-plugins-dfinput-Makefile.am
+++ b/emulators/pcsxr/files/patch-plugins-dfinput-Makefile.am
@@ -17,11 +17,11 @@
AM_CPPFLAGS = -DLOCALE_DIR=\"${datadir}/locale/\" \
- -DDATADIR=\"${datadir}/psemu/\" \
+ -DDATADIR=\"${datadir}/pcsxr/\" \
- $(GTK2_CFLAGS) \
+ $(GTK3_CFLAGS) \
-I../../include -I../../libpcsxcore $(SDL_CFLAGS)
@@ -17,5 +17,5 @@
- cfgDFInput_LDADD = $(GTK2_LIBS) $(SDL_LIBS) -lX11
+ cfgDFInput_LDADD = $(GTK3_LIBS) $(SDL_LIBS) -lX11
glade_DATA = dfinput.ui
-gladedir = $(datadir)/psemu/