aboutsummaryrefslogtreecommitdiff
path: root/emulators/pcsxr/files/patch-plugins-peopsxgl-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/pcsxr/files/patch-plugins-peopsxgl-CMakeLists.txt')
-rw-r--r--emulators/pcsxr/files/patch-plugins-peopsxgl-CMakeLists.txt24
1 files changed, 0 insertions, 24 deletions
diff --git a/emulators/pcsxr/files/patch-plugins-peopsxgl-CMakeLists.txt b/emulators/pcsxr/files/patch-plugins-peopsxgl-CMakeLists.txt
deleted file mode 100644
index 8f30d38a3796..000000000000
--- a/emulators/pcsxr/files/patch-plugins-peopsxgl-CMakeLists.txt
+++ /dev/null
@@ -1,24 +0,0 @@
---- plugins/peopsxgl/CMakeLists.txt.orig 2017-02-18 21:40:07 UTC
-+++ plugins/peopsxgl/CMakeLists.txt
-@@ -17,6 +17,12 @@ endif(NOT GTK3_FOUND)
- include_directories(${GTK3_INCLUDE_DIRS})
- set(GTK_LIBRARIES ${GTK3_LIBRARY} ${GDK3_LIBRARY} ${GDKPixbuf_LIBRARY} ${Pango_LIBRARY} ${Cairo_LIBRARY} ${GObject_LIBRARY} ${GLib_LIBRARY} ${GIO_LIBRARY})
-
-+find_package (Intl REQUIRED)
-+if(NOT Intl_FOUND)
-+ message(FATAL_ERROR "Intl library not found")
-+endif(NOT Intl_FOUND)
-+include_directories(${Intl_INCLUDE_DIRS})
-+
- find_package(X11 REQUIRED)
-
- find_package(OpenGL REQUIRED)
-@@ -69,7 +75,7 @@ target_link_libraries(peopsxgl ${X11_LIBRARIES} ${X11_
-
- add_executable(cfgpeopsxgl ${GUI_SRCS} ${RESOURCE_FILE})
- add_dependencies(cfgpeopsxgl dfinput_resource)
--target_link_libraries(cfgpeopsxgl ${GTK_LIBRARIES})
-+target_link_libraries(cfgpeopsxgl ${GTK_LIBRARIES} ${Intl_LIBRARIES})
-
- install(TARGETS peopsxgl LIBRARY DESTINATION ${CMAKE_INSTALL_FULL_LIBDIR}/games/psemu)
- install(TARGETS cfgpeopsxgl RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_LIBDIR}/games/psemu)