aboutsummaryrefslogtreecommitdiff
path: root/emulators/qemu-devel/files/patch-bsdusb.patch
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/qemu-devel/files/patch-bsdusb.patch')
-rw-r--r--emulators/qemu-devel/files/patch-bsdusb.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/emulators/qemu-devel/files/patch-bsdusb.patch b/emulators/qemu-devel/files/patch-bsdusb.patch
index 279c09e49190..596ba1c83b83 100644
--- a/emulators/qemu-devel/files/patch-bsdusb.patch
+++ b/emulators/qemu-devel/files/patch-bsdusb.patch
@@ -41,11 +41,11 @@ Index: qemu/Makefile.target
endif
# USB layer
--VL_OBJS+= usb.o usb-uhci.o usb-linux.o usb-hid.o
-+VL_OBJS+= usb.o usb-uhci.o usb-$(HOST_USB).o usb-hid.o
+-VL_OBJS+= usb.o usb-hub.o usb-uhci.o usb-linux.o usb-hid.o
++VL_OBJS+= usb.o usb-hub.o usb-uhci.o usb-$(HOST_USB).o usb-hid.o
- ifeq ($(TARGET_BASE_ARCH), i386)
- # Hardware support
+ # PCI network cards
+ VL_OBJS+= ne2000.o rtl8139.o
Index: qemu/usb-stub.c
@@ -0,0 +1,11 @@
+#include "vl.h"