aboutsummaryrefslogtreecommitdiff
path: root/emulators/qemu-sbruno/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/qemu-sbruno/Makefile')
-rw-r--r--emulators/qemu-sbruno/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/emulators/qemu-sbruno/Makefile b/emulators/qemu-sbruno/Makefile
index 256c1f4787a3..53eb5a4f262f 100644
--- a/emulators/qemu-sbruno/Makefile
+++ b/emulators/qemu-sbruno/Makefile
@@ -147,13 +147,13 @@ PLIST_SUB+= GTK2=""
.endif
.if ${PORT_OPTIONS:MGNUTLS}
-LIB_DEPENDS+= libgnutls.so:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= libgnutls.so:security/gnutls
.endif
.if empty(PORT_OPTIONS:MSASL)
CONFIGURE_ARGS+= --disable-vnc-sasl
.else
-LIB_DEPENDS+= libsasl2.so:${PORTSDIR}/security/cyrus-sasl2
+LIB_DEPENDS+= libsasl2.so:security/cyrus-sasl2
.endif
.if empty(PORT_OPTIONS:MJPEG)
@@ -165,13 +165,13 @@ USES+= jpeg
.if empty(PORT_OPTIONS:MPNG)
CONFIGURE_ARGS+= --disable-vnc-png
.else
-LIB_DEPENDS+= libpng.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS+= libpng.so:graphics/png
.endif
.if empty(PORT_OPTIONS:MCURL)
CONFIGURE_ARGS+= --disable-curl
.else
-LIB_DEPENDS+= libcurl.so:${PORTSDIR}/ftp/curl
+LIB_DEPENDS+= libcurl.so:ftp/curl
.endif
.if empty(PORT_OPTIONS:MOPENGL)
@@ -183,8 +183,8 @@ USE_GL= yes
.if empty(PORT_OPTIONS:MUSBREDIR)
CONFIGURE_ARGS+= --disable-usb-redir
.else
-BUILD_DEPENDS+= usbredir>=0.6:${PORTSDIR}/net/usbredir
-RUN_DEPENDS+= usbredir>=0.6:${PORTSDIR}/net/usbredir
+BUILD_DEPENDS+= usbredir>=0.6:net/usbredir
+RUN_DEPENDS+= usbredir>=0.6:net/usbredir
.endif
.if ${PORT_OPTIONS:MPCAP}
@@ -201,11 +201,11 @@ CONFIGURE_ARGS+= --static
.endif
.if ${PORT_OPTIONS:MSAMBA}
-RUN_DEPENDS+= ${LOCALBASE}/sbin/smbd:${PORTSDIR}/net/samba36
+RUN_DEPENDS+= ${LOCALBASE}/sbin/smbd:net/samba36
.endif
.if ${PORT_OPTIONS:MDOCS}
-BUILD_DEPENDS+= texi2html:${PORTSDIR}/textproc/texi2html
+BUILD_DEPENDS+= texi2html:textproc/texi2html
USES+= makeinfo
.else
MAKE_ARGS+= NOPORTDOCS=1