aboutsummaryrefslogtreecommitdiff
path: root/emulators/quasi88/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/quasi88/Makefile')
-rw-r--r--emulators/quasi88/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/emulators/quasi88/Makefile b/emulators/quasi88/Makefile
new file mode 100644
index 000000000000..aa45740cc3eb
--- /dev/null
+++ b/emulators/quasi88/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: QUASI88
+# Version required: 0.2.4
+# Date created: 22 May 1999
+# Whom: Nishika <nishika@cheerful.com>
+#
+# $Id$
+#
+
+DISTNAME= quasi88-0.2.4
+CATEGORIES= emulators
+MASTER_SITES= http://www.117.ne.jp/~show/pc8801/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= nishika@cheerful.com
+
+USE_XLIB= yes
+DATAFILES= FAQ FILES FORMAT GET-IMAGE HELP HISTORY LIST MANUAL QUASI88
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/quasi88 ${PREFIX}/bin
+ @ ${MKDIR} ${PREFIX}/share/doc/quasi88
+
+.for i in ${DATAFILES}
+ @ ${INSTALL_DATA} ${WRKSRC}/${i} ${PREFIX}/share/doc/quasi88/
+.endfor
+
+.include <bsd.port.mk>