aboutsummaryrefslogtreecommitdiff
path: root/emulators/snes9x/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/snes9x/Makefile')
-rw-r--r--emulators/snes9x/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/snes9x/Makefile b/emulators/snes9x/Makefile
index 449b5e87533a..5aecba0af2eb 100644
--- a/emulators/snes9x/Makefile
+++ b/emulators/snes9x/Makefile
@@ -23,8 +23,8 @@ USE_XORG= x11 sm ice xext
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --without-extensions
-CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
MAKE_ARGS= INCLUDES="-I${WRKSRC}/unzip -I${WRKSRC} -I${LOCALBASE}/include \
${PTHREAD_CFLAGS}" LDLIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}" \
OPTIMISE="${CXXFLAGS}"