aboutsummaryrefslogtreecommitdiff
path: root/emulators/tpm-emulator/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/tpm-emulator/Makefile')
-rw-r--r--emulators/tpm-emulator/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/tpm-emulator/Makefile b/emulators/tpm-emulator/Makefile
index 9f470fcb0f71..59abc44dabf2 100644
--- a/emulators/tpm-emulator/Makefile
+++ b/emulators/tpm-emulator/Makefile
@@ -32,8 +32,8 @@ INSTALL_WRKSRC= ${CONFIGURE_WRKSRC}
CONFIGURE_WRKSRC= ${CMAKE_SOURCE_PATH}/build
CMAKE_ENV= PREFIX=${PREFIX} ${CONFIGURE_ENV}
-CMAKE_ARGS= -DCMAKE_INCLUDE_PATH="${LOCALBASE}/include" \
- -DCMAKE_EXE_LINKER_FLAGS="-L${LOCALBASE}/lib"
+CMAKE_ARGS= -DCMAKE_INCLUDE_PATH="${LOCALBASE}/include"
+LDFLAGS+= -L${LOCALBASE}/lib
SUB_LIST= USERS=${USERS} GROUPS=${GROUPS}