aboutsummaryrefslogtreecommitdiff
path: root/finance/gnofin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'finance/gnofin/Makefile')
-rw-r--r--finance/gnofin/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/finance/gnofin/Makefile b/finance/gnofin/Makefile
new file mode 100644
index 000000000000..84a73deb0099
--- /dev/null
+++ b/finance/gnofin/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gnofin
+# Version required: 0.5.10
+# Date created: Sun Jul 18 1999
+# Whom: domi@saargate.de
+#
+# $FreeBSD$
+#
+
+DISTNAME= gnofin-0.5.10
+CATEGORIES= deskutils
+MASTER_SITES= ftp://jagger.berkeley.edu/pub/darin/gnofin/source/
+
+MAINTAINER= domi@saargate.de
+
+LIB_DEPENDS= gnome.3:${PORTSDIR}/x11/gnomelibs
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+MAN1= gnofin.1
+
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>